Retour en 900 hornet 2002 "en panne !"

Pareil mais pour la 900

Modérateur : Modérateurs

Avatar du membre
gtimars
Moyen Frelon
Messages : 102
Enregistré le : 03 Avr 2011, 22:42
Moto : 600 hornet 2006
Localisation : Manosque
Contact :

Retour en 900 hornet 2002 "en panne !"

Messagepar gtimars » 12 Avr 2019, 23:21

Salut les frelonniste, j'ai quitté ma belle hornet 600 orange (quel idiot je suis).
Je suis passé par un 1000 S2R de 2006 même année que mon ex hornet.

C'est une superbe machine a tous les niveaux mais au quotidien pour travailler c'est inutilisable (entretien trop cher et machine trop pointilleuse).

Du coup je rachète une moto, je tombe sur une annonce un Hornet 900 de 2002 avec une "petite" panne.
Elle a des coupures et des ratés elle ratatouille et postillonne.
J'ai changé bougies bobine....ça change rien.. Les deux tubes d'échappement du milieu sont bien moins chaud que les extérieurs...

Je suis un dans l'impasse.... [img]https://uploads.tapatalk-cdn.com/20190412/2159cac20db5d8f886c1b0d04cd8cd11.jpg[/img]

Envoyé de mon BLA-L29 en utilisant Tapatalk

Avatar du membre
chtit
Modérateur
Messages : 4290
Enregistré le : 18 Juil 2013, 00:32
Moto : MT09 ABS gris mat, ligne arrow
Localisation : Honefleu (14)

Re: Retour vers le passé 900 hornet 2002

Messagepar chtit » 13 Avr 2019, 00:52

tu dit ici viewtopic.php?p=1357446#p1357446 avoir un defaut du capteur TPS, je commencerais par là deja
CG selle confort JM Briant
CB500 99 > Hornet ABS 08 > VFR800Vtec ABS 05 > MT-09 ABS 14 + CB750 SF 97

Avatar du membre
gtimars
Moyen Frelon
Messages : 102
Enregistré le : 03 Avr 2011, 22:42
Moto : 600 hornet 2006
Localisation : Manosque
Contact :

Re: Retour vers le passé 900 hornet 2002

Messagepar gtimars » 13 Avr 2019, 09:44

Voilà le problème des tubes centraux après remplacement de bobine.

https://youtu.be/TefQQsj-VHo

Envoyé de mon BLA-L29 en utilisant Tapatalk

Avatar du membre
gtimars
Moyen Frelon
Messages : 102
Enregistré le : 03 Avr 2011, 22:42
Moto : 600 hornet 2006
Localisation : Manosque
Contact :

Re: Retour vers le passé 900 hornet 2002

Messagepar gtimars » 13 Avr 2019, 10:31

Et voilà mon voyant qui clignote 8 fois.
Mais je pense pas qu'un problème de signal TPS peut perturber l'allumage sur deux cylindres au milieu.
https://youtu.be/-v0t8phawOI

J'ai déjà changé quatre bougies par des neuves NGK.
J'ai eu la brève impression qu'elle marchait mieux mais en fait c'est pareil avec les bougies neuves.
Je vais les rechanger cet après-midi.

Je vais regarder les pistons avec l'endoscope.
Faire le test de compression et joint de culasse.

Envoyé de mon BLA-L29 en utilisant Tapatalk

Avatar du membre
chtit
Modérateur
Messages : 4290
Enregistré le : 18 Juil 2013, 00:32
Moto : MT09 ABS gris mat, ligne arrow
Localisation : Honefleu (14)

Re: Retour en 900 hornet 2002

Messagepar chtit » 13 Avr 2019, 11:03

si y'a un defaut TPS, faut deja commencer par là, toujours elliminer les defaut, ca evite de tourner en rond sur une panne

il peut etre le fautif, c'est un capteur de position des papillon, donc ca gere l'injection, si il est en defaut, le calculo parametre l'injection en fonction des mauvaises mesure des capteur, et donc peut poser des probleme sur le fonctionnement du moteur

commence par lui, si le probleme persiste c'est qu'il y a effectivement un autre probleme

mais on ne peut pas chercher une panne si une autre est deja presente
CG selle confort JM Briant
CB500 99 > Hornet ABS 08 > VFR800Vtec ABS 05 > MT-09 ABS 14 + CB750 SF 97

Avatar du membre
gtimars
Moyen Frelon
Messages : 102
Enregistré le : 03 Avr 2011, 22:42
Moto : 600 hornet 2006
Localisation : Manosque
Contact :

Re: Retour en 900 hornet 2002 "en panne !"

Messagepar gtimars » 13 Avr 2019, 11:09

Oui mais le défaut TPS je l'ai amené chez Honda ils m'ont changé le capteur.
J'ai le manuel de réparation mais le capteur a plusieurs positions possibles, en fonction de la position ou je le met la moto cale ou déconne grave.

J'ai fais un effacement des défauts mais je pense que ce défaut remonte car le capteur a été débranché.
Il n'y a pas de relation entre la position papillon et une dissymétrie de combustion.

Quelqu'un aurait la méthode pour positionner le capteur TPS ?

Envoyé de mon BLA-L29 en utilisant Tapatalk

Avatar du membre
chtit
Modérateur
Messages : 4290
Enregistré le : 18 Juil 2013, 00:32
Moto : MT09 ABS gris mat, ligne arrow
Localisation : Honefleu (14)

Re: Retour en 900 hornet 2002

Messagepar chtit » 13 Avr 2019, 11:47

capteur changé et le defaut est toujours là ? peut etre un probleme de faisceau alors, car je ne vois pas de "reglage" de la position du capteur

Image
CG selle confort JM Briant
CB500 99 > Hornet ABS 08 > VFR800Vtec ABS 05 > MT-09 ABS 14 + CB750 SF 97

Avatar du membre
gtimars
Moyen Frelon
Messages : 102
Enregistré le : 03 Avr 2011, 22:42
Moto : 600 hornet 2006
Localisation : Manosque
Contact :

Re: Retour en 900 hornet 2002

Messagepar gtimars » 13 Avr 2019, 16:38

En tout cas merci pour votre réponse les mecs.
J'ai fais un peu de demontage aujourd'hui et j'ai monté mes nouveaux pots d'échappement.

J'ai pris les compressions elles sont toutes a 11 bars avec une montée régulière.

Concernant les fiches sur les bobines, une des cosses a prit un coup de chaud c'est justement celle qui alimente la bobine des cylindres du milieux qui donne moins que les autres je pense que c'est mon calculateur qui est flingué a moins qu'il y ait une pièce entre les deux ?

Les photos dessous
la mob démonté https://uploads.tapatalk-cdn.com/201904 ... a278a8.jpg

la cosse qui a chauffée au milieu
https://uploads.tapatalk-cdn.com/201904 ... a834f3.jpg
https://uploads.tapatalk-cdn.com/201904 ... dfd528.jpg
https://uploads.tapatalk-cdn.com/201904 ... 78fcac.jpg
https://uploads.tapatalk-cdn.com/201904 ... c2be76.jpg

les bougies neuves de la semaine dernière.
https://uploads.tapatalk-cdn.com/201904 ... 96f9f2.jpg
https://uploads.tapatalk-cdn.com/201904 ... 252209.jpg


Le fil bleu/jaune de la bobine des cylindres 2/3 je sais pas si il va a l'ecu ou non je vais aller chercher un multimetre.
Merci pour vos conseils.

édition modérateur: édition des photos pour plus de lisibilitées

Avatar du membre
chtit
Modérateur
Messages : 4290
Enregistré le : 18 Juil 2013, 00:32
Moto : MT09 ABS gris mat, ligne arrow
Localisation : Honefleu (14)

Re: Retour en 900 hornet 2002

Messagepar chtit » 13 Avr 2019, 17:11

d'apres le schema electrique dans la RMT, ce fil bleu/jaune va bien au calculateur moteur, en cosse n°20
CG selle confort JM Briant
CB500 99 > Hornet ABS 08 > VFR800Vtec ABS 05 > MT-09 ABS 14 + CB750 SF 97

Avatar du membre
gtimars
Moyen Frelon
Messages : 102
Enregistré le : 03 Avr 2011, 22:42
Moto : 600 hornet 2006
Localisation : Manosque
Contact :

Re: Retour en 900 hornet 2002 "en panne !"

Messagepar gtimars » 13 Avr 2019, 20:18

Je suis sûr que c'est mon calculateur qui est foutu.
J'ai commandé un petit oscilloscope sur Amazon.
Comme ça j'en aurai le cœur net. [img]https://uploads.tapatalk-cdn.com/20190413/f633bf5b75dc1ad7124889f8eb9dfd14.jpg[/img]

Envoyé de mon BLA-L29 en utilisant Tapatalk


Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités